ProChip BADASS eBIKES

Autor Thema: Probleme beim Austausch der Akkuzellen  (Gelesen 3683 mal)

Offline mmx321

  • Newbie
  • *
  • Join Date: Okt 2013
  • Beiträge: 43
  • location: Wien
  • Dankeschön: 6 mal
Probleme beim Austausch der Akkuzellen
« am: 17. August 2014, 14:53 »
Ich habe mir schon länger überlegt, ob ich einen Original-Zweitakku kaufen soll (teuer und sperrig, aber bei Bedarf einfach kurz anhalten und tauschen), andererseits fahre ich auf Radtouren anscheinend so sparsam, dass ich noch nie mit leerem Akku dagestanden bin.

Einen weiteren Akkupack dazuhängen (am besten professionell fertig zusammengebaut) und über die Stromstecker in der Nähe des Motors paralllel dazuzuhängen, ist offenbar problemlos möglich, wenn die technischen Daten und der Ladestand gleich sind. Allerdings scheint die Handhabung etwas kompliziert (auch ein 2. Ladegerät nötig?), und "nur" um Geld gegenüber einem 2. Originalakku zu sparen?

Sollte die Handhabung theoretisch einfacher sein (kein zusätzliches Aus- und Einschalten des "Extenders"), wenn dieser direkt im Original-Akku parallel angeschlossen wird? (Einen Stecker nach außen führen, und bei Bedarf den Zusatz-Akkupack anschließen)? Wenn dann z.B. 15 Ah bei 48V Nennspannung vorhanden sind, wie reagiert die Elektronik darauf? Die in BikeInfo zu sehende Konfiguration der Anzahl der Akkuzellen einfach lassen, wie sie ist? Oder die Gesamtzahl einstellen? Könnte so eine Konstruktion einfach mit dem vorhandenen Ladegerät geladen werden, eben entsprechend länger?


Am zweckmäßigsten, um mehr Reserve zu haben, scheint mir für mich dieser neue 11,6 Ah 48V Akku, der Zellen mit 2,9Ah verwendet, und angeblich auch schon lieferbar ist:
You are not allowed to view links. Register or Login aber eben zum üblichen Fantasiepreis, wo man "hineinbeißen" kann oder auch nicht (war immerhin auch schon bei 999).

Nun gibt es aber Firmen, die Akkuzellen professionell zusammenbauen. Hat hier jemand gute Erfahrungen gemacht (Wartezeit?). Werden die auch in einer Form zusammengebaut, so dass sie in das BionX-Gehäuse passen? Sollte das mit Austausch und Anpassen der Einstellung auf 2,9 Ah oder 2,85 oder was auch immer tatsächlich problemlos laufen?

(Garantie / Gewährleistung ist mir hier mittlerweile schnuppe, nur beim Motor plane ich nicht, ihn zu öffnen).
« Letzte Änderung: 27. März 2016, 20:57 von mmx321 »
 

Offline kiki11

  • Newbie
  • *
  • Join Date: Feb 2014
  • Beiträge: 4
Re: Austausch oder Erweiterung der Zellen in vorhandenem Akkupack
« Antwort #1 am: 27. August 2014, 18:48 »
Habe meinen Bionix Akku neu Bestücken lassen kosten 480€ ist wie neu mehr Kilometer kann ich nur Empfehlen.
Adresse . Akkuservice Niederrhein im Internet
Lg Jürgen
 

Offline Cephalotus

  • Full Member
  • ***
  • Join Date: Jul 2013
  • Beiträge: 202
  • Dankeschön: 13 mal
Re: Austausch oder Erweiterung der Zellen in vorhandenem Akkupack
« Antwort #2 am: 01. September 2014, 17:17 »
You are not allowed to view links. Register or Login
Habe meinen Bionix Akku neu Bestücken lassen kosten 480€ ist wie neu mehr Kilometer kann ich nur Empfehlen.
Adresse . Akkuservice Niederrhein im Internet
Lg Jürgen

Welchen Akkutyp hast Du bestücken lassen und mit welchen Zellen?
 

Offline kiki11

  • Newbie
  • *
  • Join Date: Feb 2014
  • Beiträge: 4
Re: Austausch oder Erweiterung der Zellen in vorhandenem Akkupack
« Antwort #3 am: 13. September 2014, 12:34 »
 Akku BionX P 250 RL Neubestückung auf von alt 10s6p 37V 9,6Ah auf neu 10s6p 37,V 13,5Ah 479.-€
 

Offline kiki11

  • Newbie
  • *
  • Join Date: Feb 2014
  • Beiträge: 4
Re: Austausch oder Erweiterung der Zellen in vorhandenem Akkupack
« Antwort #4 am: 28. September 2014, 17:15 »
You are not allowed to view links. Register or Login
Akku BionX P 250 RL Neubestückung auf von alt 10s6p 37V 9,6Ah auf neu 10s6p 37,V 13,5Ah 479.-€
Austausch komplett der Zellen..
 

Offline mmx321

  • Newbie
  • *
  • Join Date: Okt 2013
  • Beiträge: 43
  • location: Wien
  • Dankeschön: 6 mal
Re: Austausch oder Erweiterung der Zellen in vorhandenem Akkupack
« Antwort #5 am: 27. März 2016, 20:56 »
Ich grabe das Thema einmal aus, nachdem ich mir einen neuen Akkublock zusammenbauen habe lassen (48 V Nennspannung, 14 Ah, nur die zusammengebauten Akkuzellen mit Anschlüssen). (Firma auf Anfrage, um dem möglichen Vorwurf von Schleichwerbung auszuweichen ;-) Leider gibt es dabei in der Praxis die ärgsten Probleme.

Zuerst war einmal eine Klärung nötig, weil es bei den 48 V BionX-Akkus 3 verschiedene Versionen des Balancer-Anschlusses gibt. Gut, geliefert worden, eingebaut, war voll geladen (54 Volt), eine Teststrecke von etwas über 1 km gefahren, keine Probleme.

Auf einer weiteren Fahrt war auf einmal die Unterstützung weg, und das System hat sich nicht mehr einschalten lassen. Immer nur kurzes "Aufblitzen", aber sofort wieder weg. Noch einmal zerlegt, vielleicht die Kabel schlecht angeschlossen oder irgendwo ein Kurzschluss? Hat dann wieder zufriedenstellend funktioniert.

Eine Strecke von ca. 2 km gefahren (problemlos). Bei der Rückkehr nach einer längeren Unterbrechung hat sich das System wieder nicht einschalten lassen. Wieder nach kurzem "Aufblitzen" immer sofort weg. Wenigstens war es noch hell, so dass ich auch ohne Licht halt ohne Motor fahren habe können.

Zuhause dann ein seltsames Verhalten: Die Spannung springt wild herum (40 bis 50 Volt oder so). Das auch nur bei Anstecken des Ladegeräts, sonst lässt es sich wieder nicht einschalten. Manchmal bleibt die Spannung bei etwas über 53 Volt (wo sie tatsächlich sein sollte), geladen wird aber nicht. Manchmal blinkt der Akku rot ("Tiefentladung"?). Beim Berühren mit dem Finger wird aber Grün gezeigt.

Beim (neuerlichen) Anstecken an der Platine oder Einsetzen der Sicherung nach kurzer Zeit ca. 10x ein sehr schnelles, aufgeregtes "Fiepen", das nach "alles kaputt" klingt. Beim Anschließen des alten Akkublocks auch, der funktioniert dann jedoch problemlos.

Weiß jemand, was das bedeuten könnte und wie das lösbar ist? Oder ist die Platine offenbar nicht mit diesem Akkublock kompatibel? Die Kapazität der einzelnen Akkuzellen lässt sich mit BikeInfo einstellen, vormals 2,15 Ah, jetzt 3,45 (etwas weniger als real). Der neue Wert funktioniert offenbar auch mit den alten Akkuzellen.

Die neuen Akkuzellen sind Samsung INR18650-35E.

Update: Ich besitze 2 BionX 48 V 8,8 Ah Akkus, und habe den neuen Akkupack einmal in den anderen eingebaut. Genauso dieses "das darfst du aber nicht!!!" (?)-Piepsen, hat dann jedoch problemlos funktioniert. Das, obwohl im Balancer-Kabel des Original-Akkublocks zusätzliche Bauteile sind. Dauertest steht noch aus (auf die nächste Fahrt nehme ich dann wohl zur Sicherheit den 2. Akku mit). Würde darauf hindeuten, dass manche Platinen Probleme machen, andere wieder nicht.
« Letzte Änderung: 27. März 2016, 23:28 von mmx321 »
 

Offline mmx321

  • Newbie
  • *
  • Join Date: Okt 2013
  • Beiträge: 43
  • location: Wien
  • Dankeschön: 6 mal
Re: Probleme beim Austausch der Akkuzellen
« Antwort #6 am: 01. Juli 2016, 23:14 »
Hat eine Weile funktioniert, allerdings hat der neue Akkupack zusammen mit der BionX-Platine einige Male herumgezickt (System lässt sich nicht einschalten, Power Protect-Fehlermeldung, auf einmal rotes Blinken, lässt sich nicht laden).

Dann einfach an den herausgeführten Akku-Anschluss am 8,8 Ah-Akku parallel angeschlossen (You are not allowed to view links. Register or Login), nachdem beide Akkupacks auf die gleiche Spannung gebracht wurden. Scheint problemlos zu funktionieren. Messungen zeigen, dass die Spannung beim Fahren und beim Aufladen mit dem Standard-Netzgerät in beiden Akkupacks ungefähr gleichzeitig fällt oder steigt. Längere Testfahrt steht noch aus.

Einen anständigen Balancer anstatt dem BionX-Schrott bräuchte ich auch noch, und hätte dann wohl eine Platine + leeres Gehäuse zu verkaufen.

Dieses BMS sieht sehr interessant aus
You are not allowed to view links. Register or Login
aber das Kabel muss wohl umgebastelt werden. Damit ließen sich wahrscheinlich auch die Zellen im Original-Akku balancieren und dann wieder auf die BionX-Platine stecken, um das ewige grün Blinken und Laden nur bis 52,7 Volt zu beheben.
« Letzte Änderung: 03. Juli 2016, 10:46 von mmx321 »
 

Offline BitSchubser

  • Full Member
  • ***
  • Join Date: Jul 2013
  • Beiträge: 140
  • Dankeschön: 50 mal
Re: Probleme beim Austausch der Akkuzellen
« Antwort #7 am: 11. Oktober 2016, 17:20 »
Hast Du die Zellspannungen geprüft und ggf kalibriert?
Evtl. ist auch das Balancerkabel bzw. dessen Anschluss nicht kontaktsicher, wie er sollte.
Wenn die Platine zu große Abweichungen der Zellspannungen ermittelt geht sie von einem Zelldefekt aus und wird unglücklich.
Nach dem vollstädigen Laden des Blocks kannst Du davon ausgehen, dass die Zellspannungen über alle Zellen gleich ist ( Vtotal / Zellenzahl ). Dann kannst Du mit der Kalibrierung die Messwerte so anpassen, dass sie mit der Realität übereinstimmen.

Thorsten
 

Offline mmx321

  • Newbie
  • *
  • Join Date: Okt 2013
  • Beiträge: 43
  • location: Wien
  • Dankeschön: 6 mal
Re: Probleme beim Austausch der Akkuzellen
« Antwort #8 am: 06. Juni 2017, 14:44 »
Eine späte Antwort, aber nach dem Lesen einiger Beiträge habe ich das Problem nun offenbar durch Änderung der Werte mit BikeInfo und mit dem TinyCAN behoben. Unter "Battery" stehen Spannungswerte von 1-13, und der Wert für 13 war bei über 4,2 Volt, währen die anderen richtig waren. Vorher wollte ich da nichts herumstellen, wenn ich mir nicht sicher bin, was das genau macht. Bei "Final Charge Voltage" steht offenbar irgendein Fantasiewert, der hat automatisch mitverändert.

#13 heruntergesetzt, und seitdem lädt der Akkupack wieder bis 52,4 Volt oder so. Viel mehr muss es nicht sein, da sich sonst die Reku-Stärke abregeln könnte (fahre mit "Extender-Akku" und vom Motor getrennten Systemakku). Vor dieser Änderung war das Ende beim Aufladen nur noch bei 49,irgendwas V.
 

 

UA-12726453-11 Sponsoren: Open eBike SHOP | ProChip | BADASS eBIKES