ProChip BADASS eBIKES

Autor Thema: Akku Kapazität messen (48V) für Entscheid, ob Zellenwechsel sinnvoll  (Gelesen 2638 mal)

Offline diego

  • Newbie
  • *
  • Join Date: Jun 2012
  • Beiträge: 42
  • Dankeschön: 6 mal
Hallo!

Ich habe einen 48V / 6.3 Ah Rahmenakku Jahrgang vermutlich 2011, und ich will herausfinden, wie müde die Zellen im Akku sind, um zu entscheiden, ob sich ein Zellenwechsel schon lohnt. Beim Messen und Akkuwerte auslesen (BikeInfo) habe ich folgendes gefunden (die ausgelesenen Werte sind wegen eines Resets letzthin tief):

Zuerst vollgeladen: Total discharged Energy zeigt: 257Wh
Dann leergefahren: Total discharged Energy zeigt: : 482Wh
---> Entladene Energie: 225Wh (4.7 Ah bei 48V)

Dann:
Bei leergefahrenem Akku: Total charged Energy: 258Wh
Dann Laden, messen: Nach Vollladung Akku: Total charged Energy: 427Wh
---> Geladene Energie: 169Wh (3.5 Ah bei 48V)

Beim Aufladen habe ich einen Energiemsser an die Steckdose gehängt, und der zeigte für ein vollständiges Aufladen:
343 Wh sind aus der Steckdose bezogen worden (7.1 Ah bei 48V).

Die Werte ergeben für mich keinen Sinn: Es kann ja nicht sein, dass der Akku mehr Energie abgeben kann als er durch die Ladung wieder aufnimmt. Auch ist klar, dass das Ladegerät nicht 100% energieeffizient ist - aber dass nur rund 50% der Steckdosenenergie bis zum Akku kommen soll, erstaunt mich dennoch.

Was könnte es für Erklärungen geben für diese Widersprüche in den Messwerten?

Wenn die entladene Energie die verlässliche Referenz ist, dass ist mein Akku gar nicht so übel dran. Denn schon neu bringen die Zellen wohl im realen Gebrauch nicht ganz soviel Ah, wie die Herstellerangabe vorgibt, die wohl auf Laborbedingungen beruht.
« Letzte Änderung: 08. Juli 2016, 08:01 von diego »
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Hallo Diego,
Zitat
Beim Aufladen habe ich einen Energiemsser an die Steckdose gehängt, und der zeigte für ein vollständiges Aufladen:
343 Wh sind aus der Steckdose bezogen worden
Folgende Vergleichszahlen von meinen
Akkus.(erster Wert: Akku entladen mit Entlader 80Watt-zweiter Wert: geladen mit Orginalladegerät und über Steckdosen-Energiemeßgerät gemessen)
-13s4p (MH1): 520 Wh/618Wh
-13s4p (MJ1):  570 Wh/700Wh
-13s4p (org.Akku 8,4 A/h): 360Wh/423Wh.
Also ca.120% (118%-122%) .
Das ist eine einfache Möglichkeit, seinen Akku zu testen.

Zitat
Zuerst vollgeladen: Total discharged Energy zeigt: 482Wh
Dann leergefahren: Total discharged Energy zeigt: : 257Wh
Das ist eigenartig.
Nach meinem bisherigen Verständnis summiert sich discharged Energy und gibt die gesamte entnommene Energie aus dem Akku an.
Aber ich habe auch schon festgestellt , daß die dort angezeigten Werte oft nicht nachvollziehbar sind.
Das müsste man nochmal testen.
MfG





« Letzte Änderung: 07. Juli 2016, 14:13 von eichensven »
 

Offline diego

  • Newbie
  • *
  • Join Date: Jun 2012
  • Beiträge: 42
  • Dankeschön: 6 mal
Hallo Eichensven!

Sorry, das war ein copy-paste-fehler von mir, Werte vertauscht. Richtig ist:

Zuerst vollgeladen: Total discharged Energy zeigt: 257Wh
Dann leergefahren: Total discharged Energy zeigt: : 482Wh
---> Entladene Energie: 225Wh (4.7 Ah bei 48V)

Ich habe es im Originalpost korrigiert.
« Letzte Änderung: 08. Juli 2016, 08:09 von diego »
 

Offline diego

  • Newbie
  • *
  • Join Date: Jun 2012
  • Beiträge: 42
  • Dankeschön: 6 mal
You are not allowed to view links. Register or Login
...
Also ca.120% (118%-122%) .
Das ist eine einfache Möglichkeit, seinen Akku zu testen.
...

Wenn die Steckdosen-Lade-Energie 120% der tatsächlichen Akkukapazität ist, dass würde das bedeuten, dass mein Akku noch 5.95 Ah hat. Das wäre unrealistisch viel: Nach Herstellerangaben hatte er ja neu 6.3 Ah - und das stimmt meistens schon am Tag 1 nicht mehr. Meiner ist hunderte von Malen geladen und bei allen Temperaturen zwischen -10° und +35° gefahren worden. Wäre er wirklich noch so leistungsfähig, wäre das schon fast ein Batteriewunder...

You are not allowed to view links. Register or Login
...
Das müsste man nochmal testen.
...

Denke ich auch, werde die Übung halt nochmals wiederholen um zu sehen, obs äquivalent rauskommt.

Was für ein Entladegerät benutzt Du für die Tests?

Viele Grüsse!
« Letzte Änderung: 08. Juli 2016, 08:19 von diego »
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal

[/quote]


Was für ein Entladegerät benutzt Du für die Tests?

[/quote]
Am Akku direkt ein Graupner DuoPlus45 und am Rad ein CycleAnalyst.

Zitat
würde das bedeuten, dass mein Akku noch 5.95 Ah hat. Das wäre unrealistisch viel
Hat mich auch gewundert.
Entweder hast du ein Energiemeßgerät, was ganz schön danebenliegt (ich hatte einige getestet-sie lagen nicht sehr weit auseinander)
oder du hast das Ladegerät zu lang angesteckt gelassen.
Du musst am Ende des Ladens,  wenn die Anzeige auf grün springt, die Werte auslesen.
Sonst zählt es den Verbrauch im Leerlauf mit.
Weiterhin wird der Akku kalibriert, d.h. einzelne Zellen entladen und dann lädt das Ladegerät wieder nach. Das zählt dann auch mit rein.
 

Offline diego

  • Newbie
  • *
  • Join Date: Jun 2012
  • Beiträge: 42
  • Dankeschön: 6 mal
You are not allowed to view links. Register or Login
du hast das Ladegerät zu lang angesteckt gelassen.

Das kann sein... Werd's wieder versuchen, wenn ich mal danebensitzen kann.
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
You are not allowed to view links. Register or Login
You are not allowed to view links. Register or Login
du hast das Ladegerät zu lang angesteckt gelassen.

Das kann sein... Werd's wieder versuchen, wenn ich mal danebensitzen kann.
Du brauchst nicht ständig danebensitzen.
Das Ladegerät lädt mit ca. 80 Watt.
Da brauchst du erst nach ca. 3 Stunden mal schauen. Am Ladeende fährt das Ladegerät mit der Leistung kontinuierlich zurück(daran merkst du,daß der Akku bald voll ist).

 

Offline Amano

  • Jr. Member
  • **
  • Join Date: Apr 2012
  • Beiträge: 83
  • Dankeschön: 5 mal
You are not allowed to view links. Register or Login
Hallo Diego,
Zitat
Beim Aufladen habe ich einen Energiemsser an die Steckdose gehängt, und der zeigte für ein vollständiges Aufladen:
343 Wh sind aus der Steckdose bezogen worden
Folgende Vergleichszahlen von meinen
Akkus.(erster Wert: Akku entladen mit Entlader 80Watt-zweiter Wert: geladen mit Orginalladegerät und über Steckdosen-Energiemeßgerät gemessen)
-13s4p (MH1): 520 Wh/618Wh
-13s4p (MJ1):  570 Wh/700Wh
-13s4p (org.Akku 8,4 A/h): 360Wh/423Wh.
Also ca.120% (118%-122%) .
Das ist eine einfache Möglichkeit, seinen Akku zu testen.

Wie weit entlädst Du denn Deine Akkus um die Kapazität zu messen?
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal

Zitat
Wie weit entlädst Du denn Deine Akkus um die Kapazität zu messen?
In diesem Beispiel hatte ich die Akkupacks über das originale Ladegerät vollgeladen, dann den Akku ausgebaut und über ein Entladegerät mit 80 Watt entladen. Danach den Akku wieder eingebaut und wieder über das original Ladegerät geladen.
Beim Entladen habe ich eine Abschaltspannung von 3V pro Zelle eingestellt. Genaueres siehe hier
You are not allowed to view links. Register or Login
MfG
 
Folgende Mitglieder bedankten sich: Amano

Offline diego

  • Newbie
  • *
  • Join Date: Jun 2012
  • Beiträge: 42
  • Dankeschön: 6 mal
Um zu entladen habe ich einfach das Rad gedreht und den (freigeschalteten) Gasknopf fixiert und das Rad drehen lassen. Darauf vertrauend, dass die Batterieschaltung eine Tiefentladung vermeidet...
Was komisch ist: Seither blinkt die Batterie grün (statt einfach konstant grün zu leuchten) nach dem Beenden des Aufladens, solange sie am Ladegerät ist. Am Bike angeschlossen und bei einbeschaltetem System blinkt sie abwechselnd rot-grün.
Was bedeutet das...?
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Hast du mal die einzelnen Zellspannungen ausgelesen?
 

Offline diego

  • Newbie
  • *
  • Join Date: Jun 2012
  • Beiträge: 42
  • Dankeschön: 6 mal
You are not allowed to view links. Register or Login
Hast du mal die einzelnen Zellspannungen ausgelesen?

Hallo! Meinst Du die folgenden Werte? Ich denke, das sind halt immer nur Werte der parallelen Zellen zusammen, denn es müsste ja 3x13 Zellen in meinem Akku haben - wie man die einzelnen Zellen ausliest, weiss ich nicht.


 Cellpack data
  -------------
  Cell organisation ....................: 13s3p
  Cell capacity ........................: 2.15Ah
  Max. cell drift w/o balancing ........: 0.01V
  Balancer active ......................: yes
  Cell data ............................:   Cell [V] to GND [V]  Calib [%]
    Cell # 1 ...........................:      3.998      3.998      0.090
    Cell # 2 ...........................:      4.015      8.013      0.060
    Cell # 3 ...........................:      4.007     12.020      0.000
    Cell # 4 ...........................:      4.036     16.056     -0.060
    Cell # 5 ...........................:      4.037     20.093      0.030
    Cell # 6 ...........................:      4.011     24.104     -0.030
    Cell # 7 ...........................:      4.061     28.165     -0.240
    Cell # 8 ...........................:      4.048     32.212     -0.030
    Cell # 9 ...........................:      4.093     36.305      0.150
    Cell #10 ...........................:      4.217     40.522     -0.570
    Cell #11 ...........................:      3.926     44.448     -0.300
    Cell #12 ...........................:      4.094     48.542     -0.360
    Cell #13 ...........................:      4.080     52.621     -0.810
  Temperature pack #1 ..................: 29C
  Temperature pack #2 ..................: 28C
  Temperature pack #3 ..................: 27C
  Temperature pack #4 ..................: 26C
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Hallo Diego,
dein Akku lädt nicht mehr ganz voll, da die Zelle 10 schon über 4,2 Volt anzeigt (Ladevorgang wird beendet)und die anderen teilweise noch bei 3,9 V liegen. Messe mal die Gesamtspannung des Akkus und vergleiche mit der angegebenen Spannung (3772).
 

Offline Amano

  • Jr. Member
  • **
  • Join Date: Apr 2012
  • Beiträge: 83
  • Dankeschön: 5 mal
Hallo eichensven,
handelte es sich bei Deinem 8,8 Ah-Akku um einen neuen Akku oder wie alt war er bei der Messung?
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Hallo Amano,
der Sony V2 Akku ist ein sehr wenig benutzter Orginalakku von 2012(48V, 8,4Ah). Ihn habe ich mal zum Vergleich mit getestet.
Ich hatte es in dem anderen Thread auch erwähnt.
MfG
 

 

UA-12726453-11 Sponsoren: Open eBike SHOP | ProChip | BADASS eBIKES