ProChip BADASS eBIKES

Autor Thema: BionX 48V - 8,8 Ah Akku defekt?  (Gelesen 3184 mal)

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
BionX 48V - 8,8 Ah Akku defekt?
« am: 16. November 2015, 22:03 »
Ich bin neu hier im Forum, und neu mit dem Pedelec.
Ich danke den Machern von BikeInfo und BigXionFlasher. Tolle Arbeit.
Und ich habe natürlich ein Problem mit meinem 48V - 8,8 Ah Akku.
Der BionX Remotesupport durch einen Händler angefragt, sagt der Akku war wohl Tiefentladen, und nun stirbt er jetzt langsam. Das äussert sich beim laden und durch geringe Reichweite von 20km auf Unterstützungs-Stufe 2. Nach ca. 2 Stunden Ladezeit mit oranger LED geht die LED kurz auf Dauergrün, der Akku piepst kurz und geht dann auf grün blinkend, dieser Zustand hält dann bis zum nächsten Morgen, zur Abfahrt Richtung Arbeitsplatz.
Was mache ich hier falsch? Ist der Grün-Blink-Modus der BalancerMode und der Akku muss einfach weiter geladen werden, oder muss ich kalibrieren?
Bin für jeden Tip und Anregung dankbar.
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #1 am: 17. November 2015, 07:41 »
Hallo
soweit ich das beurteilen kann, sind deine Zellen auseinander gedriftet(Zelle 9....3,759V und Zelle 10 3,322). Wenn die Zelle 9 die Ladeschluss-Spannung erreicht hat, sind sie anderen noch lange nicht voll. Ich würde vorschlagen, den Akku zu laden und am Netzgerät angesteckt lassen. Dann regelmäßig auslesen, ob sich die Zellen angleichen (dauert länger, wenn in den Balancerkabeln die Sicherungen eingebaut sind, da diese nur ca.60 mA zulassen). Wenn das nicht hilft, dann Akku öffnen und Zellen ausbalancieren.
mfG
 
Folgende Mitglieder bedankten sich: DominoXX

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #2 am: 17. November 2015, 19:09 »
Danke für den Hinweis, war ich wohl blind.

Der Akku wurde über Nacht geladen.
BikeInfo -x liefert im folgende Werte:
Info-Tab:
  Cell data ............................:   Cell [V] to GND [V]  Calib [%]
    Cell # 1 ...........................:      3,770      3,770      0,450
    Cell # 2 ...........................:      3,787      7,557     -0,300
    Cell # 3 ...........................:      3,786     11,342     -0,450
    Cell # 4 ...........................:      3,784     15,126     -0,600
    Cell # 5 ...........................:      3,799     18,925     -0,930
    Cell # 6 ...........................:      3,799     22,724     -0,930
    Cell # 7 ...........................:      3,823     26,547     -0,540
    Cell # 8 ...........................:      3,821     30,368     -0,840
    Cell # 9 ...........................:      4,257     34,625     -0,750
    Cell #10 ...........................:      3,488     38,114     -0,840
    Cell #11 ...........................:      3,917     42,031     -1,260
    Cell #12 ...........................:      3,858     45,890     -0,930
    Cell #13 ...........................:      3,911     49,802     -1,020
 
Battery-Tab:
Calibration01 [%]       0,45    Cell Voltage [V]  3,770
Calibration02 [%]      -0,30    Cell Voltage [V]  3,789
Calibration03 [%]      -0,45    Cell Voltage [V]  3,784
Calibration04 [%]      -0,60    Cell Voltage [V]  3,786
Calibration05 [%]      -0,93    Cell Voltage [V]  3,800
Calibration06 [%]      -0,93    Cell Voltage [V]  3,802
Calibration07 [%]      -0,54    Cell Voltage [V]  3,821
Calibration08 [%]      -0,84    Cell Voltage [V]  3,821
Calibration09 [%]      -0,75    Cell Voltage [V]  3,821
Calibration10 [%]      -0,84    Cell Voltage [V]  3,485
Calibration11 [%]      -1,26    Cell Voltage [V]  3,914
Calibration12 [%]      -0,93    Cell Voltage [V]  3,865
Calibration13 [%]      -1,02    Cell Voltage [V]  3,913

gemessen über die Balancerkabel:
49,987   3,795   -0,050153846
46,192   3,793   -0,052153846
42,399   3,798   -0,047153846
38,601   3,803   -0,042153846
34,798   3,813   -0,032153846
30,985   3,822   -0,023153846
27,163   3,834   -0,011153846
23,329   3,848    0,002846154
19,481   3,875    0,029846154
15,606   3,889    0,043846154
11,717   3,900    0,054846154
  7,817   3,908    0,062846154
  3,909   3,909    0,063846154

Welche Daten sind nun die richtigen?
Wenn ich die gemessenen Werte als richtig ansehe, wie kann ich diese Werte in die Steuerung zurückschreiben?


« Letzte Änderung: 17. November 2015, 19:12 von DominoXX »
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #3 am: 17. November 2015, 19:20 »
Sieh mal hier
You are not allowed to view links. Register or Login
und hier
You are not allowed to view links. Register or Login
 

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #4 am: 17. November 2015, 19:23 »
Danke, mei bist du schnell.....
 

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #5 am: 17. November 2015, 22:23 »
Frage: was muss ich wo einstellen, um die Motortemperaturanzeige frei zu schalten bei der G2 Konsole?
Im Tab: Settings, Enable motor temp. display auf "on" funktioniert leider nicht
 

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #6 am: 18. November 2015, 06:27 »
Der Akku blinkt nicht mehr nach dem laden.
Zustand siehe Anhang.
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #7 am: 18. November 2015, 20:07 »
Zitat
Im Tab: Settings, Enable motor temp. display auf "on" funktioniert leider nicht
..bei mir funktioniert es. Vergiss nicht Apply Changes danach zu drücken. Die Anzeige Motor Temperatur kommt nach Clock.
Zitat
Der Akku blinkt nicht mehr nach dem laden.
Zustand siehe Anhang
Wie kam es dazu?
 

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #8 am: 18. November 2015, 21:12 »
You are not allowed to view links. Register or Login
..bei mir funktioniert es. Vergiss nicht Apply Changes danach zu drücken. Die Anzeige Motor Temperatur kommt nach Clock.
Vorgehen: setzen der Anzeige MotorTemp auf Yes, drücken des Apply changes Button, drücken Read again Button, Anzeige MotorTemp spring wieder auf No, und in der Konsole hat sich nichts verändert, ebenso blinken die gelben LEDs auf der TinyCAN Platine nicht, wenn ich nur die Anzeige MotorTemp verändert habe und Apply drücke.
Zitat
Der Akku blinkt nicht mehr nach dem laden. Zustand siehe Anhang
Wie kam es dazu?
Ich habe die Calib % Werte im -x Mode Battery-Tab, manuell angepasst, bis die Anzeigewerte mit meinen Messwerten nah zu identisch waren. Danach wurde das Laden ganz "normal" bei 54,2V beendet, der Akku hatte dann gemessene 53,8V. Mit diesem Ergebnis bin ich zufrieden. Testfahrt steht noch aus, der Akku ist noch zerlegt.

     aktuelle Werte                                                                                              original Werte
    Cell # 1 ...........................:      4,146      4,146      3,060                Cell # 1 ...........................:      3,770      3,770      0,450
    Cell # 2 ...........................:      4,145      8,290      2,220
    Cell # 3 ...........................:      4,137     12,427      1,950
    Cell # 4 ...........................:      4,139     16,566      1,770
    Cell # 5 ...........................:      4,139     20,705      1,380
    Cell # 6 ...........................:      4,114     24,819      1,200
    Cell # 7 ...........................:      4,123     28,942      1,470
    Cell # 8 ...........................:      4,115     33,057      1,020
    Cell # 9 ...........................:      4,081     37,138     -0,330                Cell # 9 ...........................:      4,257     34,625     -0,750
    Cell #10 ...........................:      4,140     41,278      0,600
    Cell #11 ...........................:      4,088     45,366     -0,060
    Cell #12 ...........................:      4,174     49,542      0,270
    Cell #13 ...........................:      4,145     53,686      0,030
« Letzte Änderung: 18. November 2015, 21:19 von DominoXX »
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #9 am: 19. November 2015, 08:33 »
Zitat
Vorgehen: setzen der Anzeige MotorTemp auf Yes, drücken des Apply changes Button, drücken Read again Button, Anzeige MotorTemp spring wieder auf No, und in der Konsole hat sich nichts verändert, ebenso blinken die gelben LEDs auf der TinyCAN Platine nicht, wenn ich nur die Anzeige MotorTemp verändert habe und Apply drücke.
Alles richtig-so funktioniert es bei mir.
Ich bin noch über diese unerklärlichen Werte bei dir gestolpert-aber solche ähnlichen finde ich auch bei mir und es funktioniert trotzdem.
Zitat
Max measured power voltage ...........: 65,53V
  Max measured temperature .............: 28095,00
Ich komme bei manchen Einstellungen bei mir auch nicht weiter-zBsp. kann ich Charge und Disharge nicht ändern, was bei anderen funktioniert .
Aber schön, daß dein Akku wieder funktioniert  :).
 

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #10 am: 24. November 2015, 09:26 »
@eichensven: Der Akku hat wieder "volle" Kapazität, dank Deiner Hilfe, herzlichen Dank dafür.

Update: Probefahrt steht noch aus. Akku "verliert" ca. 0,1 Volt pro Tag Spannung.
 

Offline Cephalotus

  • Full Member
  • ***
  • Join Date: Jul 2013
  • Beiträge: 202
  • Dankeschön: 13 mal
Re: BionX 48V - 8,8 Ah Akku defekt?
« Antwort #11 am: 27. November 2015, 23:13 »
You are not allowed to view links. Register or Login

Ich komme bei manchen Einstellungen bei mir auch nicht weiter-zBsp. kann ich Charge und Disharge nicht ändern, was bei anderen funktioniert .


Funktioniert bei mir bei Bike Info auch nicht und außerdem zeigt es andere Werte an als das BBI. Die BBI Werte sind die richtigen. Mit letzterem kann ich die Werte auch verändern.
 

 

UA-12726453-11 Sponsoren: Open eBike SHOP | ProChip | BADASS eBIKES