ProChip BADASS eBIKES

Autor Thema: BionX 48V falsche Spannungswerte  (Gelesen 4907 mal)

Offline Spark

  • Newbie
  • *
  • Join Date: Mai 2016
  • Beiträge: 4
  • Dankeschön: 2 mal
BionX 48V falsche Spannungswerte
« am: 19. Mai 2016, 11:46 »
Hallo,

ich wollte mal nachfragen ob Ihr zu einer langfristigen Lösung bei falschen Spannungswerten im BMS System gekommen seid .
Ich habe mehrere 48V Akkus wo der angezeigte Spannungswert der Zellen nicht mit dem gemessenen übereinstimmt und der Akku damit auf grün/blinken geht.

Nachkalibriert habe ich aber das ist keine langfristige Lösung das Problem kommt dann wieder. Es muss ja auch einen Hardware Fehler dazu geben, defektes Bauteil oder sonstiges?
Wie sind eure Erfahrungen dazu ?

m.f.g Spark
 
Folgende Mitglieder bedankten sich: SeiTon

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #1 am: 19. Mai 2016, 11:57 »
Akku mit der gleichen Problematik zu ASN eingeschickt, man prüft da die Zellen durch.
Ergebnis noch nicht da.
 

Offline Spark

  • Newbie
  • *
  • Join Date: Mai 2016
  • Beiträge: 4
  • Dankeschön: 2 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #2 am: 19. Mai 2016, 12:11 »
Hallo,

ja es ist neben der defekt der ganzen Platine warscheinlich der zweite häufigste Fehler . Dem Akkupacket fehlt aber meistens nichts , es wird eben nur falsch gemessen . Man kann im System
den Akku nachkalibrieren aber das hat sich auch herausgestellt das es keine langfristige Lösung ist . Entweder Hardware oder doch eventuell ein Software Fehler ?

 
Folgende Mitglieder bedankten sich: SeiTon

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #3 am: 20. Mai 2016, 06:15 »
Hallo,
ich habe eine neue Erfahrung gemacht.
Ich habe einen Akku13s4p, dessen Zellen haben gemessen 3,46V bis 3,53V.
Die Elektronik von BionX zeigte aber bei der 13. Zelle über 6V an.
Der Akku blinkte grün und lädt nicht.
Über der Konsole zeigt der Akku 47,8V an und über CA 45,2V. Das war diese Differenz.
Erst habe ich ein Update probiert- funktionierte nicht.
Dann habe ich die Platine herausgebaut und wollte sie irgenwann mal neu kalibrieren.
Heute steckte ich einen anderen Akkupack an die Platine und bemerkte, daß die Spannungswerte wieder ziemlich stimmten.
Darauf steckte ich den orginalen Akku an und auch hier stimmte es wieder.
Die Konsole zeigt jetzt 45,2 V an, genau wie der CA.
Ob es das längere Abklemmen der Platine oder das anstecken des anderen Akkupacks bewirkt hat, daß die angezeigten Spannungswerte wieder übereinstimmten, kann ich nicht sagen.Vielleicht kann ja mal jemand, der die gleichen Probleme hat, diesen Versuch nachmachen.
 

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #4 am: 20. Mai 2016, 07:19 »
Wofür steht CA?
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #5 am: 20. Mai 2016, 08:22 »
CA steht für Cycle Analyst.
 

Offline Spark

  • Newbie
  • *
  • Join Date: Mai 2016
  • Beiträge: 4
  • Dankeschön: 2 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #6 am: 20. Mai 2016, 09:06 »
Hallo,

ausgebaut und liegen gelassen habe ich die Platinen noch nicht, nur neu kalibriert . Aber da ist eben auch das Problem das es zwar kurzfristig wieder funkioniert aber irgendwann wieder die falschen Werte ausgegeben werden . Ich denke das wird bei deiner Platine auch wieder passieren .
 

Offline AlAndy

  • Newbie
  • *
  • Join Date: Sep 2011
  • Beiträge: 5
Re: BionX 48V falsche Spannungswerte
« Antwort #7 am: 20. Mai 2016, 09:57 »
Ich vermute eher ein Kontaktproblem.
Flachband Kabel gepresst auf einen Stecker und Stecker auf Baugruppe, da sind viele Möglichkeiten dass sich eine Oxidschicht o.ä. bildet.

Ab und Anstecken kann das dann beheben.

Wird sich zeigen :-)

Viele Grüße
Andy
 

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #8 am: 20. Mai 2016, 10:14 »
You are not allowed to view links. Register or Login
Ich vermute eher ein Kontaktproblem.
Flachband Kabel gepresst auf einen Stecker und Stecker auf Baugruppe, da sind viele Möglichkeiten dass sich eine Oxidschicht o.ä. bildet.
Ab und Anstecken kann das dann beheben.
Wird sich zeigen :-)
Viele Grüße
Andy

Das habe ich bereits mehrfach getan, ohne Wirkung, alle Kabel ausgesteckt und mehrfach wieder rein, hat nicht geholfen.
« Letzte Änderung: 20. Mai 2016, 10:16 von DominoXX »
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #9 am: 20. Mai 2016, 11:07 »
Hallo DominoXX,
wenn du so einen Akku daliegen hast, dann könntest du es ja nochmal probieren.
Die Platine einfach mal länger abgeklemmt lassen.Ich hatte auch die 20 Pins auf der Platine nochmal gebrückt um zu schauen, ob sich noch etwas verändert(die 13. Zelle liegt noch 0,09V daneben)-es tat sich aber nichts mehr.
Danach brauchte ich auch 3 bis 4 Versuche, bis der Akku wieder erkannt wurde.
Dieses würde ich aber das nächste mal gleich probieren wenn ich wieder so einen Akku in die Hände bekomme.
MfG
 

Offline Gizmo

  • Newbie
  • *
  • Join Date: Mai 2016
  • Beiträge: 7
  • Dankeschön: 2 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #10 am: 20. Mai 2016, 11:32 »
Hallo zusammen,

Mein Akku macht aktuell genau das gleiche. Leider verfüge ich über kein TinyCAN oder ähnliches um es zu überprüfen. Aber der Akku blinkt grün und nachgemessen haben die Zellen relativ wenig Drift (alle zwischen 3.65 und 3.75 Volt). Die Platine habe ich gestern mal ausgebaut und wollte sie heute wieder anschliessen. Sollte ich noch was beachten oder gibts etwas das ich noch ausprobieren sollte ausser einfach nach 24h wieder anschliessen?

Welche 20 Pins hast du auf der Platine gebrückt? Die des Flachbandsteckers vom Balancerkabel?

Danke und Gruss
Pascal
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #11 am: 20. Mai 2016, 12:09 »

Zitat
Welche 20 Pins hast du auf der Platine gebrückt? Die des Flachbandsteckers vom Balancerkabel?
Ja, ob es aber etwas bringt weiß ich nicht.
Abgeklemmt hatte ich die Platine mindestens eine Woche.
Wenn die Konsolenspannung mit der gemessenen Akku spannung weit auseinander liegt, dann hast du das gleiche Problem.
 

Offline DominoXX

  • Newbie
  • *
  • Join Date: Okt 2015
  • Beiträge: 26
  • Dankeschön: 2 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #12 am: 20. Mai 2016, 12:27 »
You are not allowed to view links. Register or Login
Hallo DominoXX,
wenn du so einen Akku daliegen hast, dann könntest du es ja nochmal probieren.
Die Platine einfach mal länger abgeklemmt lassen.Ich hatte auch die 20 Pins auf der Platine nochmal gebrückt um zu schauen, ob sich noch etwas verändert(die 13. Zelle liegt noch 0,09V daneben)-es tat sich aber nichts mehr.
Danach brauchte ich auch 3 bis 4 Versuche, bis der Akku wieder erkannt wurde.
Dieses würde ich aber das nächste mal gleich probieren wenn ich wieder so einen Akku in die Hände bekomme.
MfG
Zur Zeit ist der Akku bei ASN.
 

Offline Gizmo

  • Newbie
  • *
  • Join Date: Mai 2016
  • Beiträge: 7
  • Dankeschön: 2 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #13 am: 20. Mai 2016, 12:49 »
You are not allowed to view links. Register or Login

Zitat
Welche 20 Pins hast du auf der Platine gebrückt? Die des Flachbandsteckers vom Balancerkabel?
Ja, ob es aber etwas bringt weiß ich nicht.
Abgeklemmt hatte ich die Platine mindestens eine Woche.
Wenn die Konsolenspannung mit der gemessenen Akku spannung weit auseinander liegt, dann hast du das gleiche Problem.

Hattest du die Platine komplett abgeklemmt? Man liest hier ja auch öfter über deaktivierte Platinen, also habe ich etwas Angst, dass sie sich irgendwie deaktivert wenn was nicht stimmt. Beim Anschliessen wohl einfach alles anschliessen und erst am Schluss die 30A-Sicherung rein, oder?

Sorry für die doofen Fragen. Bisher war das Bike für mich ein reiner Nutzgegenstand. Aber ich bin technisch viel zu sehr interessiert um es einfach hinzunehmen, dass der Akku jetzt defekt sein soll, obwohl die Zellen in Ordnung sind. Und wenn ich das Ding schon auseinanderschraube will ich jetzt auch weitermachen :-) Bin mich hier am Forum am einlesen, alles sehr spannend.
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: BionX 48V falsche Spannungswerte
« Antwort #14 am: 20. Mai 2016, 13:26 »
Zitat
Sorry für die doofen Fragen. Bisher war das Bike für mich ein reiner Nutzgegenstand. Aber ich bin r viel zu sehr interessiert um es einfach hinzunehmen, dass der Akku jetzt defekt sein soll, obwohl die Zellen in Ordnung sind. Und wenn ich das Ding schon auseinanderschraube will ich jetzt auch weitermachen :-) Bin mich hier am Forum am einlesen, alles sehr spannend.
...ging mir genauso  und darum auch "BionX" :)
Als erstes würde ich ersteinmal die Spannungen vergleichen, daß heißt gemessene Spannung und über Konsole (3772).
Die Reihenfolge beim Abklemmen war bei mir egal, funktioniert alles- obwohl es da auch andere Meinungen gibt.
Ich klemme erst die 20 polige Leiste ab und dann die Hauptleitung.
Anklemmen tue ich genau umgedreht.
Dann alle anderen Leitungen entfernen.
Deaktivieren tut sich der Akku nicht. Das geschieht nur beim Händler, wenn der Akku "nach Hause telefoniert" , also online ist und etwas nicht stimmig ist.
Wenn du die Sicherung wieder einsetzt,  wird es etwas funken- nicht schlimm.
MfG
 

 

UA-12726453-11 Sponsoren: Open eBike SHOP | ProChip | BADASS eBIKES