ProChip BADASS eBIKES

Autor Thema: Mit alter Software programieren  (Gelesen 4102 mal)

Offline geribua

  • Full Member
  • ***
  • Join Date: Jun 2011
  • Beiträge: 100
  • location: WIEN
  • Dankeschön: 125 mal
Mit alter Software programieren
« am: 25. Juni 2011, 22:40 »
Habe schon ein paar mal versucht mit einer alten Version zu programieren.
Leider ging das nie, da immer ein update verlangt wurde.
Die Soft ließ sich so nicht starten.
Heute kam ich auf die Idee einfach das Datum einstellen,mit dem Datum der Software.
Und siehe  da,  als ich meinem PC rückstellte, konnte ich die Software starten.
Da es heute schon zu spät ist um mit dem Rad zu testen muß ich bis morgen warten.
Schließlich kann ich ja mein Rad nicht  um 22:30 ins Wohnzimmer  stellen um mit dem PC zu verbinden.
Morgen mache ich es beim Rad mit dem Notebook.
Bin gespannt ob ich damit Erfolg habe. Womöglich kann man so eine alte Version einspielen,  sogar die 3.8
« Letzte Änderung: 25. Juni 2011, 22:50 von geribua »
 

Offline Netfreak21

  • Newbie
  • *
  • Join Date: Jun 2011
  • Beiträge: 41
Re: Mit alter Software programieren
« Antwort #1 am: 26. Juni 2011, 00:30 »
You are not allowed to view links. Register or Login
Habe schon ein paar mal versucht mit einer alten Version zu programieren.
Leider ging das nie, da immer ein update verlangt wurde.
Die Soft ließ sich so nicht starten.
Heute kam ich auf die Idee einfach das Datum einstellen,mit dem Datum der Software.
Und siehe  da,  als ich meinem PC rückstellte, konnte ich die Software starten.
Da es heute schon zu spät ist um mit dem Rad zu testen muß ich bis morgen warten.
Schließlich kann ich ja mein Rad nicht  um 22:30 ins Wohnzimmer  stellen um mit dem PC zu verbinden.
Morgen mache ich es beim Rad mit dem Notebook.
Bin gespannt ob ich damit Erfolg habe. Womöglich kann man so eine alte Version einspielen,  sogar die 3.8

Hast du denn die 3.8 zum aufspielen ?

MfG


Netfreak
 

Offline elsi

  • Administrator
  • Sr. Member
  • *****
  • Join Date: Jun 2011
  • Beiträge: 262
  • Dankeschön: 2 mal
Re: Mit alter Software programieren
« Antwort #2 am: 26. Juni 2011, 08:03 »
Noch besser als die "3.8" wäre halt eine US-Version. Müsste doch aufzutreiben sein, oder?
Conway Q-EMR 500 (Badass Box typ3.2)
 

Offline nagi

  • Jr. Member
  • **
  • Join Date: Jun 2011
  • Beiträge: 98
  • location: Trins/Österreich
  • Dankeschön: 1 mal
Re: Mit alter Software programieren
« Antwort #3 am: 26. Juni 2011, 09:55 »
Hallo
You are not allowed to view links. Register or Login
Heute kam ich auf die Idee einfach das Datum einstellen,mit dem Datum der Software.
Das stimmt schon und du kannst auch ein uptate machen und dann wieder die alte zip Datei wieder darüberspielen und du hast wierder die alte Version  8).
Hast du eine alte zip Datei und welche Version.
Meine älteste ist vo  KTM 1.2.29 und da geht auch nichts zu verändern (nur Code 0007 und 0008).
anscheinend geht es mit älteren Versionen, bin aber nicht sicher ob das stimmt.

Schöne Grüße
Josef
2 KTM eRace 2010 BionX 250 HT,              48V 11,6 A, Konsole G2
 

Offline nagi

  • Jr. Member
  • **
  • Join Date: Jun 2011
  • Beiträge: 98
  • location: Trins/Österreich
  • Dankeschön: 1 mal
Re: Mit alter Software programieren
« Antwort #4 am: 26. Juni 2011, 10:04 »
Hallo
You are not allowed to view links. Register or Login
Bin gespannt ob ich damit Erfolg habe. Womöglich kann man so eine alte Version einspielen,  sogar die 3.8
Dazu müßtest du eine alte Rad Version haben und man kann mit dem BiB auch keine andere Version einspielen, nicht speichern und man kann nur eine neue Version von BionX downloaden und einspielen (jedenfals mit meinem Interface V 1.2.29 und neueren Versionen) >:(
Besser währe eine US oder Kanada Version.

Schöne Grüße
Josef
« Letzte Änderung: 26. Juni 2011, 10:06 von nagi »
2 KTM eRace 2010 BionX 250 HT,              48V 11,6 A, Konsole G2
 

Offline geribua

  • Full Member
  • ***
  • Join Date: Jun 2011
  • Beiträge: 100
  • location: WIEN
  • Dankeschön: 125 mal
Re: Mit alter Software programieren
« Antwort #5 am: 26. Juni 2011, 10:11 »
Ich habe leider auch nur  die 1.2.29 Version vom April,müsste eigentlich 4.6 sein.
  Heute versuchte ich das update  mit der  1.2.29 zu machen.
 Negativ, es bleibt die 5.6 Version im Rad, und es ist auch keine Änderung möglich.
Naja vielleicht findet jemand  noch eine ältere Version, oder das Dealer Interface 1.6.
Kommt Zeit , kommt Rat......
 

 

UA-12726453-11 Sponsoren: Open eBike SHOP | ProChip | BADASS eBIKES