ProChip BADASS eBIKES

Autor Thema: Motorschaden und 48V Motor an 40,7 V Akku  (Gelesen 2171 mal)

Offline hesdeff

  • Newbie
  • *
  • Join Date: Apr 2015
  • Beiträge: 23
  • Dankeschön: 1 mal
Motorschaden und 48V Motor an 40,7 V Akku
« am: 11. April 2016, 22:05 »
Hallo Forumsfreunde,
hier wurde mir schon viel geholfen. Mein Diamant mit 40,7V Akku lief bestens. Doch nun habe ich einen weiteren gebrauchten 11S4P Diamant Akku wiederbelebt. Das Teil lief schon am Rad. Doch nach ca. 16km fing der Motor an zu ruckeln. Habe dann bei ca. 30% Restkapazität ein Software Update mit dem BBI laufen lassen. Danach gab es nur noch Power Protect. Auch die Versuche mit dem ersten Akku schlugen fehl - stets Power Protect.

Am Power Eingang des Motors messe ich einen Widerstand, der sich schnell von wenigen Ohm auf mehrere KOhm erhöht. Das dürften die Kondensatoren am Eingang der Motorsteuerung sein. Messe ich den Widerstand vom Eingang gegen Masse (Achse), so hat eine Phase eine direkte Verbindung zu Masse. Die andere Phase hat 4,3K Ohm.

Durchgebrannte MOSFets können das wohl nicht sein. Ob da die Firmware zerschossen wurde?

Nun hab ich noch einen anderen Motor (günstig aus der Bucht). Der ist allerdings für 48V gewickelt. Schließe ich diesen an den Akku an, gibt es kein Power Protect. Testweise fahren konnte ich ihn noch nicht (muss noch bereift werden). Auch bei dem ist eine Phase mit Massen verbunden. Ist das normal?

Andere Frage: Ob ein 48V Motor an einem 37V Akku (bzw. bei mir 40,7V) betrieben werden kann, konnte ich bislang nicht klären. Vom Hersteller ist diese Variante laut Mitteilungen in den einschlägigen Foren nicht freigegeben. Einige berichten aus ihren Erfahrungen, dass dies geht. Andere berichten, dass der 48V Motor beim Rekuperieren Schaden nehmen würde.

Hat hier jemand Erfahrungen mit dieser Kombination gemacht, oder das technische Know how?

Vielen Dank im Vorraus

Deff


 
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: Motorschaden und 48V Motor an 40,7 V Akku
« Antwort #1 am: 12. April 2016, 07:45 »
Zitat
Andere Frage: Ob ein 48V Motor an einem 37V Akku (bzw. bei mir 40,7V) betrieben werden kann, konnte ich bislang nicht klären.
Hallo Deff,
ich habe den SL Motor und auch den PL Motor in den Rädern verbaut, die ich besitze.
Weiterhin habe ich 37V Akkus und auch 48 V Akkus. Ich kann diese benutzen wie ich will,
es funktioniert alles.
Der SL Motor hat doppelt so viele Wicklungen wie der PL- ist aber 1kg leichter.
Er dreht bei gleicher Spannung höher, der PL ist von unten raus kräftiger.
 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: Motorschaden und 48V Motor an 40,7 V Akku
« Antwort #2 am: 12. April 2016, 08:51 »
Zitat
Doch nun habe ich einen weiteren gebrauchten 11S4P Diamant Akku wiederbelebt
Ich hatte sowas ähnliches auch erlebt.
Akku "wiederbelebt " , dann die ersten km gefahren und dann schlagartig "Power Protect".
Keine Unterstützung mehr, aber Display war noch an.
Daheim konnte ich dann auslesen,
daß ein Bank im Akku defekt und zusammengebrochen war.
Könntest du ja bei dir auchmal auslesen.
Das der Motor dabei Schaden nimmt, kann ich mir nicht vorstellen.
Ich würde da nochmal alle Verbindungen überprüfen und gegebenenfalls noch ein Update machen.
MfG Sven
« Letzte Änderung: 12. April 2016, 08:54 von eichensven »
 

Offline hesdeff

  • Newbie
  • *
  • Join Date: Apr 2015
  • Beiträge: 23
  • Dankeschön: 1 mal
Re: Motorschaden und 48V Motor an 40,7 V Akku
« Antwort #3 am: 16. April 2016, 18:47 »
Vielen Dank für die schnellen Antworten.

48V Motor mit 37V Akku geht, das ist toll. Hab es heute geschafft, meinen 48V Motor zu bereifen und einzubauen. Läuft (schiebt) und bremst. Muss nur noch die richtigen Parameter finden, denn der Schub kommt etwas verzögert, dann aber um so besser.

Der Tip zum Akku hilft hier nicht. Der Diamant Akku ist ohne Balancer. Mit den Sony Konion geht das. Die 4P Zellen sind nicht zu Bänken zusammen geschaltet. Es sind 11S Blöcke, die dann parallel geschaltet sind. Deshalb gibt es auch keine Einzelzellen Überwachung.

Muss mich mal intensiver mit dem 37V Motor beschäftigen. Wenn beim Firmware Update die Stromversorgung unterbrochen wurde, könnte die Firmware zerschossen sein. Ob das noch zu richten ist?

Ciao

Deff

 

Offline eichensven

  • Full Member
  • ***
  • Join Date: Mai 2015
  • Beiträge: 131
  • Dankeschön: 32 mal
Re: Motorschaden und 48V Motor an 40,7 V Akku
« Antwort #4 am: 16. April 2016, 21:14 »
Versuch's doch mal mit "Wiederherstellung aller Komponenten ".
 

Offline hesdeff

  • Newbie
  • *
  • Join Date: Apr 2015
  • Beiträge: 23
  • Dankeschön: 1 mal
Re: Motorschaden und 48V Motor an 40,7 V Akku
« Antwort #5 am: 16. April 2016, 21:25 »
Danke,
es hat geklappt - wenn auch auf einem Umweg. Habe dem Motor eine externe Spannung aus einem Labornetzteil verpasst (24V Strom auf 0,8A begrenzt). Dann das BBI gestartet. Dort war zu lesen, dass der Motor wiederhergestellt werden kann. Zwar würden die Einstellungen verloren gehen.... aber das ist ja behebbar.

Danach konnte ich ihn wieder an den Akku anschließen, ohne die Power Protect Meldung auszulösen.

Bin gespannt, ob der nun auch am Rad wieder funktioniert.

Ciao
 

 

UA-12726453-11 Sponsoren: Open eBike SHOP | ProChip | BADASS eBIKES