ProChip BADASS eBIKES

Autor Thema: Bosch Performance Line Cruise mit ASA eSpeed B25.14 freigeschaltet  (Gelesen 6594 mal)

Offline Highfield

  • Newbie
  • *
  • Join Date: Feb 2014
  • Beiträge: 19
Hoffe ich auch. Ohne funktionierendes hmi hat das sonst alles nix

Gesendet von meinem C6903 mit Tapatalk

 

Offline Heinz_Ziegler

  • Newbie
  • *
  • Join Date: Mai 2012
  • Beiträge: 40
  • Dankeschön: 1 mal
Hatte die Firma eine plausible Antwort für den Fehler? Oder wussten die selber nicht an was das liegt?
Hast du auch versucht die Kalibrierung noch einmal Manuel auszuführen wie in der Anleitung beschrieben?
 

Offline Highfield

  • Newbie
  • *
  • Join Date: Feb 2014
  • Beiträge: 19
Klar. Bekam gestern noch Nen Rückruf.sind alles durchgegangen. Entweder Elektronik fehlerhaft oder beim 2014er ist am canbus was geändert.

Gesendet von meinem C6903 mit Tapatalk

 

Offline Heinz_Ziegler

  • Newbie
  • *
  • Join Date: Mai 2012
  • Beiträge: 40
  • Dankeschön: 1 mal
Als ich mit denen geredet hab wurde mir gesagt das es mit allen Modelen getestet wurde, da ich ja den Bosch Performance auch fahren möchte war mir das wichtig.
Nur mit dem neuen Bosch Nyon Display wurde es nicht getestet, was für mich aber auch interessant wäre da mein Zukünftiges Rad voraussichtlich dieses "Navi" besitzt.

Hab gerade nochmal nachgeschaut, auf der Homepage wird ja angepriesen das es auch für die neuen Motoren 2014 funktioniert...
 

Offline Highfield

  • Newbie
  • *
  • Join Date: Feb 2014
  • Beiträge: 19
Noch mal ne Info: Die aktuelle Elektronik ist mit der performance line 2014 nicht kompatibel. Bosch hat was am Canbus geändert. Eine Version für die performance line ist in Arbeit. (Neue Platine samt neuer Software) Diese wird vermutlich gegen Ende März erhältlich sein.

Gesendet von meinem C6903 mit Tapatalk

 

Offline Highfield

  • Newbie
  • *
  • Join Date: Feb 2014
  • Beiträge: 19
Neuer Zwischenstand: neue Elektronik samt Software läuft und wird am We getestet. Dauert also nicht mehr lang. ;)

Gesendet von meinem C6903 mit Tapatalk

 

Offline Heinz_Ziegler

  • Newbie
  • *
  • Join Date: Mai 2012
  • Beiträge: 40
  • Dankeschön: 1 mal
Na das sind mal gute Neuuigkeiten!!!

Hoffe läuft alles so wie versprochen, bitte um genauen Erfahrungsbericht ;-)

Man kann das Modul ja ein wenig selber Programieren (Tuning in den verschiedenen Modis), könntest das auch mal probieren ob das problemlos so klappt wie in der Anleitung beschrieben?!?!

MfG.
 

Offline Highfield

  • Newbie
  • *
  • Join Date: Feb 2014
  • Beiträge: 19
Das wird schon so funktionieren. Ich werde es so programmieren, dass erstmal alles aus ist nach dem Start. Erst nach codeeingabe racing modus.

Gesendet von meinem C6903 mit Tapatalk

 

Offline Highfield

  • Newbie
  • *
  • Join Date: Feb 2014
  • Beiträge: 19
b25.14 ist verbaut. schweinegeil muss ich sagen. auf ne strecke von 150m 55kmh aufm tacho. langzeittests werden es zeigen, wie lange der akku hält. topspeed bisher 63 kmh
 

Offline Heinz_Ziegler

  • Newbie
  • *
  • Join Date: Mai 2012
  • Beiträge: 40
  • Dankeschön: 1 mal
Kann ich nur bestätigen!

Läuft alles wie angegeben. Über 50km/h kein Problem.
 
Folgende Mitglieder bedankten sich: speedomas

 

UA-12726453-11 Sponsoren: Open eBike SHOP | ProChip | BADASS eBIKES