30. November 2022, 07:59

Neuigkeiten:

Rabattcode für Magped Pedale: MAG10RENE2020
 Gültig bis: 31.12.2020


BBI Software aktuell

Begonnen von geribua, 30. April 2013, 17:06

⏪ vorheriges - nächstes ⏩

Cephalotus

Wenn man Wünsche äußern darf, dann würde es mir gefallen, wenn man die 4 Rekuperationsstufen einstellen könnte.

Außerdem wäre eine Konfiguration des Lichtausgangs toll und sei es nur 6V oder 12V wie es bei manchen BionX über die Konsole geht (perfekt wäre natürlich, wenn man den Spannungswert angeben könnte. Manche BionX haben 5,8V, andere 6,2V, usw, ich nehme mal an, dass das irgendwie geht)

Bei 400% Unterstützung stürzt bei mir die Software ab (knapp darunter geht), ist das bei anderen auch so?

mfg

geribua

Zitat von: Cephalotus am 25. August 2013, 12:56
Wenn man Wünsche äußern darf, dann würde es mir gefallen, wenn man die 4 Rekuperationsstufen einstellen könnte.

mfg
So der erste Wunsch wird Dir erfüllt.  :P Auf der ersten Seite zum Download bereit.
Der zweite Wunsch dauert noch ein bisserl  :)
Herzlichen Gruß  Geribua

DeeJay58


moscbabe

Auch von mir ein herzliches DANKE!!!

geribua

Zitat von: Cephalotus am 25. August 2013, 12:56
angeben könnte. Manche BionX haben 5,8V, andere 6,2V, usw, ich nehme mal an, dass das irgendwie geht)

mfg
Hallo, So jetzt kannst Du in 0.5V Schritten von 5V bis 12V die Lampenspannung einstellen.

lg.Geribua

Jürgen

Zitat von: geribua am 26. August 2013, 11:26
Hallo, So jetzt kannst Du in 0.5V Schritten von 5V bis 12V die Lampenspannung einstellen.

lg.Geribua

Moin,

ich fass es nicht.....nochmals ein Riesendankeschön....
MfG Jürgen

Cephalotus

26. August 2013, 17:46 #36 Letzte Bearbeitung: 26. August 2013, 21:42 von Cephalotus
Sehr geniale Sache!

Das mit den Rekustufen klappt schon mal prima.

Das mit der Spannung am Lichtausgang funktioniert bei mir leider nicht, egal was ich einstelle, Code 2008 meldet zuerst 5,8V und später dann 0,0V. Möglicherweise hat mein 48V Akku von Kalkhoff nicht die nötige Hardware? Wenn ich was verstelle hab ich bisweilen auch den Err 28, also einen "Fehler im DC-DC-Wandler".

Ich dachte immer, dass alle 48V Akkus diesen DC-DC-Wandler für den Lichtausgang hätten und nur bei manchen Schienen die Buchse fehlt.

Funktioniert das bei anderen? Kommen da 7,5V raus, wenn man 7,5V einstellt? Werden die 7,5V (im Beispiel) auch unter Code 2008 angezeigt?

Zum Lichtausgang findet man im Netz:  "...Grundvoraussetzung ist die Installation des Lichtabnehmers und der Konfiguration im SMC#4..."

Was SMC#4 ist, ist mir leider völlig schleierhaft. Hat das auch was mit der Software zu tun?

Jay Bee

Bei meinem smart ebike werden unter 2008 12Volt angezeigt. Werde bei Gelegenheit mal ausprobiere, ob die Spannung verstellen kann. Habe den 423Wh 48V Akku.

Cephalotus

Ich nochmal.

habe jetzt zwei BionX Systeme und der Lichtausgang lässt sich bei beiden aktivieren. Leider funktioniert die Einstellung der Spannung nicht, nach dem Update hüpft das System wieder auf 6,5V bzw 6,0V zurück und in der Realität hat der Ausgang dann, je nach Akku, entweder 6,2V oder 5,8V.

Ich fürchte daher, dass die Spannungseinstellung generell noch nicht funktioniert, oder mache ich was falsch.

Ein zwietes Problem ist aufgetaucht. Der zweite BionX Motor (ein SL Typ) wird von der Softare als KTM e-race erkannt und ich vermute, dass das dazu führt, dass sich bestimmte Parameter zwar ändern lassen, nach dem update aber doch wieder auf Standardkonfiguration sind (z.B. Daumengas auf 6km/h begrenzt, Unterstützungs- und Rekustufen, etc...) v-max lässt sich hingegen seltsamerweise (glücklicherweise?) problemlos frei schalten.

Kann man der Software irgendwie sagen, dass das ein unbekanntes System ist, so dass alle Parameter frei sind?

Bei meinem anderen Motor (ein HT Motor aus einem Kalkhoff Rad) funktioniert das hingegen alles einwandfrei, hier nicht und der Motor überschreibt mir zu allem Überfluss auch noch die Konsolenparamter)

mfg

geribua

Zitat von: Cephalotus am 29. August 2013, 22:29
Ich nochmal.

habe jetzt zwei BionX Systeme und der Lichtausgang lässt sich bei beiden aktivieren. Leider funktioniert die Einstellung der Spannung nicht, nach dem Update hüpft das System wieder auf 6,5V bzw 6,0V zurück und in der Realität hat der Ausgang dann, je nach Akku, entweder 6,2V oder 5,8V.

Ich fürchte daher, dass die Spannungseinstellung generell noch nicht funktioniert, oder mache ich was falsch.

Ein zwietes Problem ist aufgetaucht. Der zweite BionX Motor (ein SL Typ) wird von der Softare als KTM e-race erkannt und ich vermute, dass das dazu führt, dass sich bestimmte Parameter zwar ändern lassen, nach dem update aber doch wieder auf Standardkonfiguration sind (z.B. Daumengas auf 6km/h begrenzt, Unterstützungs- und Rekustufen, etc...) v-max lässt sich hingegen seltsamerweise (glücklicherweise?) problemlos frei schalten.

Kann man der Software irgendwie sagen, dass das ein unbekanntes System ist, so dass alle Parameter frei sind?

Bei meinem anderen Motor (ein HT Motor aus einem Kalkhoff Rad) funktioniert das hingegen alles einwandfrei, hier nicht und der Motor überschreibt mir zu allem Überfluss auch noch die Konsolenparamter)

mfg


Einfach die Werte einstellen und die Software mit Exit beenden.  Kein Update  durchführen ! denn damit werden wieder die orginal Vorgaben eingetragen.

Cephalotus

30. August 2013, 08:24 #40 Letzte Bearbeitung: 30. August 2013, 08:33 von Cephalotus
Oh ja, so gehts. Cool :-)

Ich wusste noch garnicht, dass man das System einfach so anschalten kann und die Werte trotzdem geändert werden, hab bisher immer ein update gemacht...

Allerdings kommt bei mir dann Error 60 (Fehler DC-DC-Wandler) und ein Schraubschlüssel im Display. Dass muss ich dann wohl so hinnehmen?

Auc schaltet sich der DC-DC-Wandler bei einer 1,3A Last und 7,5V (ca. 10W) ab und muss dann mit 2008 wieder aktiviert werden, bei 0,8A ( ca. 6W) geht's. Da mir das wahrscheinlich reicht ist es eher die Neugierde als ein Problem. Die 2A Belastbarkeit laut BionX gilt scheinbar nur für 6,0V ??? (aber selbst das wären ja 12W)

mfg

Auf alle Fälle nochmal vielen Dank für Dein Engagement!

PS: Bei erneuten Einschalten ist jetzt auch der Fehler weg. Verstehen tu ichs nicht, aber gut ist es trotzdem :-) Coole Sache mit der Spannunsgwahl, bei 7,3V wird das Dynamolicht endlich vernünftig hell :-)))

DeeJay58

Was sieht eigentlich der Händler bei seiner Software für EInstellungen? Sieht der nur das was ich sehe ohne auf Experten Einstellungen zu klicken? Oder doch mehr?

Cephalotus

Zitat von: DeeJay58 am 30. August 2013, 08:26
Was sieht eigentlich der Händler bei seiner Software für EInstellungen? Sieht der nur das was ich sehe ohne auf Experten Einstellungen zu klicken? Oder doch mehr?

Vermutlich sieht er weniger. Kannst ja mal Deinen Händler fragen, ob er Dir die Ausgangsspannung am Lichtausgang auf 7,5V einstellen kann (als Beispiel)

DeeJay58

Der kann sowieso nix. Nein ich würde es schon genau wissen was die Originalsoftware kann. Eventuell kann mir die jemand zukommen lassen?! Es geht mir darum was ich alles rückstellen soll wenn ich einen Garantiefall habe.
Konkret geht es um meine Motorvibrationen nach dem Motortausch, die abererst so richtig stark zu spüren sind ab einer Unterstützung von über 250%. Und die gibt es ja gar nicht mehr mit der neuesten Softwareversion. Wurde ja auf 200% reduziert. Und ich vermute dass ich dann die Diskussionen haben werde, "weil da ja gar nix vibriert". Daher würde ich gerne dem Händler das Radl mit der 300% Einstellung hinstellen müsste aber wissen ob der das beim Auslesen sieht.

Weiters würde mich interessieren wo denn die Unterstützungseinstellungen gespeichert sind. Im Motor oder in der Konsole?

Cephalotus

30. August 2013, 09:37 #44 Letzte Bearbeitung: 30. August 2013, 10:16 von Cephalotus
Zitat von: DeeJay58 am 30. August 2013, 08:48
Es geht mir darum was ich alles rückstellen soll wenn ich einen Garantiefall habe.

Schau Dir mal die detailierten Systeminformationen in der Experteneinstellung an. Da hast Du mehrere Seiten mitgeloggter Daten, wie maximale Ströme, Spannungen, Temperaturen, Kurzschlüsse, hardware und software Resets, geflossene Wh in und aus der Batterie, Produktionsdatum und Laufzeiten der Komponenten und hunderte anderer Dinge. Wenn Dir jemand die Garantie verweigern will, dann wird er da drin nachschauen und ich zumindest ich kann davon nix zurück stellen...

Bei meinem Experimenten mit dem DC-DC-Ausgang habe ich vermutlich den DC-DC Überlast/Kurzschlusszähler zum Hochzählen gebracht. Ist halt so, das muss man eben wissen, wenn man damit herum spielt.

Ich persönlich glaube nicht, dass jemand sich durch diesen Datenwust wühlt, aber wenn doch und wnen ich mit meinen Versuchen den DC-DC-Wandler kille, dann ist es ja auch auf meinen Mist gewachsen.

Zitat
Weiters würde mich interessieren wo denn die Unterstützungseinstellungen gespeichert sind. Im Motor oder in der Konsole?

In der Konsole. Kannst Dir also eine zweite besorgen zum "spielen". Aber wie gesagt, das System loggt ziemlich viele Sachen im Hintergrund mit. (was übrigens in vielen Fällen auch sehr interessant ist).

mfg