18. April 2021, 02:15

Neuigkeiten:

Rabattcode für Magped Pedale: MAG10RENE2020
 Gültig bis: 31.12.2020


Neueste Beiträge

Seiten 1 2 3 4 ... 10
11
Allgemeines über XION / sMMI connect BT
Letzter Beitrag von wolfkasper - 21. März 2021, 19:36
Hatte bisher an meinem Derby Cycle Arinos das erste Generation Z10 Display, das leider den Geist aufgab. Am Bulls Laverda ist das gleiche, vielleicht ist es auch die Generation Z15. Egal, beide Displays funktionierten am jeweils anderen Rad. Es war egal, mit welchem Display man losfuhr.

Als Ersatz das Display connect BT erworben (gebraucht), das sich ebenfalls an beiden Rädern einschalten lässt. Es erscheint zuerst das Begrüßungsbild (Bulls Green Mover), dann der grüne Bildschirm für ein paar Sekunden und schließlich alles in rot. Die Akkuanzeige bzw. die Reichweite wird als leer bzw. Null angezeigt, obwohl die Akkus an beiden Rädern proppenvoll geladen sind. Weitere Versuche das Display über die Taster zu bedienen, bleiben ohne Reaktion und erfolglos. Auch übers <Menü> ausschalten geht nicht.

Das Display "erkennt" wohl Motor und Akku nicht. sMMI Lock ist ausgeschaltet, lt. Angabe im Servicebericht bei einem Händler, nach dem das Display auch ansonsten technisch einwandfrei ist.

Das Display verbindet problemlos via BT mit der smartConnect App. Auch via USB am heimischenPC/Mac angeschlossen, wird keine Fehlfunktion angezeigt.

Was tun?, sprach Zeus.
12
BionX Tuning / Re: BBI Software aktuell
Letzter Beitrag von temp - 19. März 2021, 19:14
Zitat von: Voltan21 am 14. März 2021, 11:57Aber 12V gehen doch gar nicht zum Motor, Oder? Wüßte nicht welcher Pin das am Motorstecker sein sollte. Ist das nicht nur fürs Licht und über die BBI regelbar?
Wenn man nur halbwegs bewandert ist, tippt man sowas wie "Steckerbelegung BionX"  o.ä. in seine Suchmaschine. Wenn nicht ist Hilfe von hier sowieso verschwendete Zeit.
13
BionX Tuning / Re: BBI Software aktuell
Letzter Beitrag von Voltan21 - 14. März 2021, 11:57
Zitat von: temp am 09. März 2021, 16:53Das mit dem Schlagloch hatte ich schon mal bei einem Bekannten. Es war eine Buchse der Sub-D Buchse des Akkus so ausgeleiert, dass die hin und wieder den Kontakt verlor. Da war es die 12V Schiene. Und es war immer nur kurz.

Aber 12V gehen doch gar nicht zum Motor, Oder? Wüßte nicht welcher Pin das am Motorstecker sein sollte. Ist das nicht nur fürs Licht und über die BBI regelbar?
14
Allgemeines über XION / motor firmwareupgrade..
Letzter Beitrag von Hannes87 - 11. März 2021, 22:02
Hallo liebe Leute!

Ich habe ein Problem.
Habe ein Focus jarifa 29 mit Xion Heckmotor und dem Neodrive system. Habe da sehr viel Freude dran gehabt und hab dann relativ schnell angefangen mit der neo smartdiagnostic software drinn rumzupfuschen. Hat super geklappt. dann habe ich wohl etwas zu viel drinn rumgespielt und habe im sogenannten testmode der software ein (so dachte ich) motor firmwareupgrade gemacht. begam dann die meldung, dass beim nächsten anschließen des displays ein upgrade gemacht wird. (dachte ich könnte dann vielleicht über die 32kmh hinaus kommen)
Als ich das display ans fahrrad gesteckt habe stand da auch "firmware uprade" doch das schlug sofort fehl. Seit dem Geht gar nichts mehr. Im display kommt die Fehlermeldung "CM" und wenn ich das Display mit der neo smartdiagnostic software verbinde kommt die meldung, dass keine akkuinformationen gealden werden können.
Jetzt war ich beim händler um die ecke. Da konnte mir aber niemand so richtig helfen. "Man darf halt nicht drin rumpfuschen" und ich soll zur fa alber nach Albstadt fahren.
Meine Vermutung ist jetzt, dass ich versehendlich ein fehleraftes motorfirmwareupgrade aufs dsiplay (sMMI (version 2.1.?)by the way) gepackt hat, dass dann natürlich nicht ausgeführt wurde und jetzt der motor ohne firmware ist. Hat jemand einen Tip für mich, wo ich eine Firmwaredatei für den motor herbekommen könnte? als es noch lief hatte ich die version 1.9.
Ich bin ratlos und ärgere mich, dass ich mich nicht einfach mit den 32kmh die ich ja ohnehin hatte zufrieden gegeben habe..
Ich freue mich über Hilfe und tips!!


15
BionX Tuning / Re: BBI Software aktuell
Letzter Beitrag von temp - 09. März 2021, 16:53
Das mit dem Schlagloch hatte ich schon mal bei einem Bekannten. Es war eine Buchse der Sub-D Buchse des Akkus so ausgeleiert, dass die hin und wieder den Kontakt verlor. Da war es die 12V Schiene. Und es war immer nur kurz.
16
BionX Tuning / Re: BBI Software aktuell
Letzter Beitrag von Voltan21 - 08. März 2021, 15:19
Ich wollte einem Wackelkontakt auf die Spur kommen, da ich gemerkt habe daß beim Schlagloch die Unterstützung einbricht. War wohl der Auslöser. Hat schon jemand mal versucht die Motorelektronik zu reparieren?
Scheint ja "nur" der Leistungsteil zu sein, da der Bus ja sauber funktioniert. Bin nicht unerfahren in Elektronik aber die smarte Bauweise ist doch sehr filigran.
17
Marktplatz / Re: Biete BBI - nur mit Rad
Letzter Beitrag von argenis - 07. März 2021, 20:09
Vielleicht noch im Verkauf? Wenn Sie noch verkaufen, schreiben Sie mir in PN






                                                                                                       



                                                                                                  ich mag https://book-of-ra-slot.com/
18
BionX Tuning / Re: Schlüssel oder Schloss
Letzter Beitrag von nakita56 - 07. März 2021, 15:53
Zitat von: Robert75 am 04. März 2021, 18:42Bin neu hier aus Zürich

Wo bekommt man einen Ersatzschlüssel oder Schloss. Habe ein Smart Velo.
Servus,
eventuell kannst du bei BionX Legacy Shop Ersatz finden. :)

Zylinder und 2 Schlüssel

Schlüssel ohne Zylinder

Am Ende der Seite mit den Schlüsseln ohne Zylinder gibt es weiterführende Links.


Viel Erfolg nakita56 :)
19
BionX Tuning / Re: BBI Software aktuell
Letzter Beitrag von Jomar59 - 07. März 2021, 04:52
Code 22 ist ein Fehler vom BMS, also Akkufehler. Denke mal den Akku abgenommen ohne vorher das System abzuschalten. Dabei kann einiges zerstört werden, Elektronik im Motor auch.
20
BionX Tuning / Re: BBI Software aktuell
Letzter Beitrag von Voltan21 - 05. März 2021, 07:08
Moin Hida,
danke für deinen Vorschlag, hab schon gedacht hier ist alles tot.
Hab mittlerweile eine aktuelle SW bekommen die das smart als solches erkennt. Diagnose immer noch am Accu Fehler 22. Was soll das genau heißen "Relais fehler"? Sobald ich das Leistungskabel zum Motor trenne ist der Fehler weg. Liegt also wohl am Motor. Upgrade auf 6.4 brachte keine Änderung. Das 2.Rad ist komplett fehlerfrei lt SW, aber keine Reku oder Antrieb. Bei beiden Rädern konnte ich in der SW Tretlagerimpulse sehen. Wäre jetzt froh wenn ich jemand fände der die Motoren reparieren kann oder das ich einen Motor kaufen kann der sicher funktioniert. Mit nem Meßgerät kann ich umgehen und überlege wie ich die Motoren irgendwie testen könnte, aber das CAN-System läßt nicht viel Möglichkeiten. Hast du oder jmd noch ne Idee?
Seiten 1 2 3 4 ... 10